The Tacos library project provides components and ajax behaviour for the Tapestry java web application framework.

  • Tacos 4.0.x: is fully compatible with Tapestry 4.0.x.
  • Tacos 4.1.x: development efforts focuses on integrating several ajax/javascript libraries to Tapestry-4.1.x.
  • Tacos 5: requires Tapestry 5. Tapestry 5 was written from the ground up to take Java web component development to new levels of productivity.